Project

General

Profile

« Previous | Next » 

Revision 9074

*{.sh,run}: removed extra space between function name and (), which is apparently not needed even though `help function` includes it. this greatly improves readability, including when function names are pasted into commit messages!

View differences:

run
8 8
: "${schema:=public}"
9 9
: "${exports_dir:="$top_dir"/exports}"
10 10

  
11
geoscrub_input/make ()
11
geoscrub_input/make()
12 12
{
13 13
	echo_func; set_make_vars; check_fake_target_exists
14 14
	pg_export_table_to_dir_no_header "$target_filename"
15 15
}
16 16

  
17
export_ ()
17
export_()
18 18
{
19 19
	echo_func
20 20
	geoscrub_input/make

Also available in: Unified diff